Le routage Static avec Cisco Packet tracer

Dans ce billet je présente l’utilisation du routage static sur Cisco packet Tracer. Je pars dans ce tutoriel sur la base de deux postes clients chacun cloisonné sur un réseau propre avec trois routeurs entre eux pour détailler et multiplier les exemples de configuration.

Dans ce sujet j’utiliserai 3 routeurs, Cisco 2620XM avec deux modules. Un module Ethernet NM-4E, et un module Serie WIC-1T

logo cisco

Le billet à été repris à plusieurs reprises, merci de me faire parvenir une demande via la page de contact avant de copier/coller un billet, la rédaction demande du temps et de l’investissement. Merci par avance.

routage static cisco packet tracer

Si vous souhaitez poursuivre plus en profondeur ou trouver de nouveaux exercices je vous conseil de passer par CISCO – Configurez routeurs et commutateurs : Exercices et corrigés (4ième édition)

Commencez par configurer vos deux postes clients avec la configuration suivante :

POSTE1 : IPV4 – 192.168.1.50 MASQUE – 255.255.255.0 GATEWAYE – 192.168.1.254
POSTE2 : IPV4 – 192.168.2.50 MASQUE – 255.255.255.0 GATEWAYE – 192.168.2.254

Dans ce tutoriel, je débute par le routeur0 puis le routeur2 puis le routeur1, on constate en regardant les captures d’écrans que je vais de la gauche vers la droite, et lors de la configuration de matériel je procéderai toujours ainsi, de la gauche vers la droite.

CONFIGURATION ROUTEUR0

On va maintenant configurer l’interface du premier routeur (Routeur0 entouré en vert) Ici l’interface 1/0 sera notre interface de contact avec notre client (Réseau : 192.168.1.0, voir schéma encadré en vert)

routage static cisco packet tracer client1 vers routeur0

1
2
3
4
5
Router#conf t
Router(config)#interface Ethernet1/0
Router(config-if)#ip address 192.168.1.254 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#end

On va maintenant configurer l’interface serie de ce même routeur, cet interface serie assure la liaison entre mon Routeur0 et mon Routeur2 (Voir Schéma encadré en brun )

routage static cisco packet tracer routeur0 vers routeur2

1
2
3
4
5
Router#conf t
Router(config)#interface Serial0/0
Router(config-if)#ip address 192.168.4.254 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#end

Notre premier Routeur est correctement configuré et un PING entre les deux interfaces CLIENT1 =>ROUTEUR0 doit répondre, si il ne répond pas reprenez le schéma et vérifiez bien vos ports et vos IP.

CONFIGURATION ROUTEUR2

configuration routeur2 cisco packet tracer

L’opération suivante consiste à configurer notre Routeur2, cette opération est similaire à la précédente sauf que sur ce Routeur vous devez installer DEUX MODULES SERIE afin de faire la liaison.

ROUTEUR2

1
2
3
4
5
Router#conf t
Router(config)#interface Serial0/0
Router(config-if)#ip address 192.168.3.253 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#end
1
2
3
4
5
Router#conf t
Router(config)#interface Serial0/1
Router(config-if)#ip address 192.168.4.253 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#end

Et on termine la configuration IP par le dernier,

Routeur1

1
2
3
4
5
Router#conf t
Router(config)#interface Ethernet1/0
Router(config-if)#ip address 192.168.2.254 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#end
1
2
3
4
5
Router#conf t
Router(config)#interface Serial0/0
Router(config-if)#ip address 192.168.3.254 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#end

On va maintenant mettre en place le routage static, afin que votre client1 et votre client2 puissent se pinger et cela mal grès qu’ils soient sur des réseaux cloisonnés différemment.

La syntaxe de la commande est assez explicite, vous indiquez un réseau de « départ » et un réseau « d’arrivé » ainsi vos paquets suivront la route que vous lui indiquez, dans cette exemple mon Routeur0 possède une interface 1.254(ethernet) qui doit communiquer avec la 4.254 (serie), on peut le traduire de la façon suivante, les paquets du reseau 1.0 vont suivre une route vers le réseau 4.0 (Voir les captures d’écran).

Routeur0

1
2
3
Router#conf t
Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.4.254
Router(config)#ip route 192.168.4.0 255.255.255.0 192.168.3.253

Vous faite ainsi la même chose afin que chaque routeur est une route définie pour aller au relai suivant.

Routeur2

1
2
Router#conf t
Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.4.253

Routeur1

1
2
3
Router#conf t
Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.3.254
Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.4.253

Votre routage est effectif, vous pouvez pinger vos deux stations.

Add a comment »6 comments to this article

  1. ce tuto est vraiment superbe ca marche tous seul vraiment merci beaucoup a vous et je vous encourage a faire d’autre tuto encore merci infiniment.

    Répondre

  2. Cehem1 | Pearltrees
  3. Il y effectivement un soucis dans les config proposées. C’est super bien détaillés donc BRAVO.
    Mais au niveau des ip route, à la fin ce sont adresses d’interfaces et non des adresses de réseaux.
    Exemple:
    Router0
    ip route 192.168.3.0 255.255.255.0 192.168.4.253

    Répondre

  4. Merci pour ce travail, cependant j’ai essayé de le reproduire et quand je ping, j’obtiens Destination host unreachable…j’ai vraiment tout vérifié.

    Répondre

    • Vous pouvez me tranferer votre packet tracer à cette adresse : postmaster [AT] laintimes [DOT]com

      Afin que j’ai quelques éléments pour vous aider

      Répondre

    • veuillez verifier les configuration de routeur 2 le port serie de routeur 1 et de routeur deux n’est pas dans la même sous réseau ainsi que le port serie de routeur 0 et de routeur 2 n’est pas dans la même sous réseau . en plus tu définie la version du protocole de routage et l’adresse réseau dans chaque routeur. tu me dit la suite

      Répondre

Laisser un commentaire

Assemblé dans la station orbitale WordPress