Connecter plusieurs Cisco Packet Tracer différents via Multiuser

La connexion en Multiuser de Cisco Packet Tracer permet de connecter plusieurs Packet tracer entre eux. Vous pouvez effectuer ceci sur une même machine(127.0.0.1) ou sur une machine distante(local, ou via hamachi).

logo cisco

cisco multiusers reseau a
cisco multiusers reseau b

Configuration utilisée :
Modèle Routeur: 2620XM
Module Ethernet: NM-4E
Module Serie: WIC-1T

    Nous avons donc trois réseau:

  • 192.168.1.0:RÉSEAU A
  • 192.168.2.0:RÉSEAU B
  • 192.168.3.0:RÉSEAU C

schema reseau cisco

Configuration Port Ethernet Clients

RESEAU A :
CLIENT:IP:192.168.1.10/24:PASSERELLE:192.168.1.254

RESEAU B :
CLIENT:IP:192.168.2.10/24:PASSERELLE:192.168.2.254

Configuration des routeurs(commutateur)

RESEAU A :
Routeur:FA0/0:192.168.1.254

RESEAU B :
Routeur:FA0/0:192.168.2.254

1
2
3
4
5
Router>en
Router#conf t
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.168.X.254 255.255.255.0
Router(config-if)#no shutdown

Configuration Port série entre routeur
(du reseau A(192.168.3.254 et du reseau B 192.168.3.253)

RESEAU A(c) :
Routeur:SE0/0:192.168.3.254

RESEAU B(c) :
Routeur:SE0/0:192.168.3.253

1
2
3
4
5
6
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface Serial0/0
Router(config-if)#ip address 192.168.3.25X 255.255.255.0
Router(config-if)#no shutdown

Pour réaliser ce billet j’ai décidé d’effectuer mon routage en static. Pour le simple et bonne raison que je n’ai pas réussi à le faire fonctionner avec le protocole RIP.

RESEAU A(c) :

1
2
3
4
Router>enable
Router#conf t
Router(config)#ip route 192.168.2.0 255.255.255.0 192.168.3.253
Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.3.253

RESEAU B(c) :

1
2
3
4
Router>enable
Router#conf t
Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.3.254
Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.3.254

Activez maintenant les options et insérez votre multiuser connexion comme sur les captures d’écrans ci-dessous.

cisco packet tracer multiuser options

port visibility serial00

multiuser listen

Voyez pour adapter le « localhost« . Il est à modifier si votre deuxième packet tracer se trouve sur une autre machine distante sur votre réseau local. Vérifiez également votre firewall, anti-virus ou autres logiciel susceptible de bloquer le port 38000.

creation multiuser connection

A la connexion ce message apparait sur votre deuxième packet tracer, il vous demande l’autorisation pour la connexion. Vous pouvez après cela pinger vos machines.

incoming peer connection

Scan to Donate Bitcoin
Like this? Donate Bitcoin to at:
Bitcoin 17NmM8q9TC7f4eKczRzHFXTZd39S8K24dv
Donate

Laisser un commentaire

Assemblé dans la station orbitale WordPress